BoostedHost - Planned Maintenance - NO DOWNTIME – Incident details

Planned Maintenance - NO DOWNTIME

Resolved
Operational
Started 11 months agoLasted about 20 hours

Affected

Homepage

Operational from 1:57 PM to 9:33 AM

Control Panel

Operational from 1:57 PM to 9:33 AM

Shared Hosting

Operational from 1:57 PM to 9:33 AM

WordPress & WooCommerce Hosting

Operational from 1:57 PM to 9:33 AM

Agency Hosting

Operational from 1:57 PM to 9:33 AM

DNS Nameserver (ns1: ns2: ns3 etc)

Operational from 1:57 PM to 9:33 AM

Updates
  • Resolved
    Resolved

    We have completed our Live-Migratio with NO DOWNTIME to improve our speed.

  • Monitoring
    Monitoring

    We are performing a Live-Migration of all Websites hosted on PLESK-DE-CO-1 to ensure better speeds and reliability.

    NO DOWNTIME IS EXPECTED